这是搜索到的答案地址

旧版本node不支持新的语法,那么就要升级node。

Segmentfault node升级方法

升级node.js

npm中有一个模块叫做“n”,专门用来管理node.js版本的。
更新到最新的稳定版只需要在命令行中打下如下代码:

npm install -g n
n stable

这样就会升级到node.js的最新稳定版