标签 node 下的文章


由   sthwrong  撰写于    浏览:1341  评论:0
这是搜索到的答案地址旧版本node不支持新的语法,那么就要升级node。Segmentfault node升级方法升级node.jsnpm中有一个模块叫做“n”,专门用来管理node.js版本的。更新到最新的稳定版只需要在命令行中打下如下代码:npm install -g n n stable这样就会升级到node.js的最新稳定版